Opened 11 years ago

Closed 10 years ago

#626 closed bug (fixed (in master))

Adamantite pieces cannot be picked up when Inventory is full.

Reported by: rickwenzl@… Owned by:
Milestone: 3.1.0 Keywords: pickup inventory
Cc: 3.1.0 dev r985

Description

Adamantite pieces cannot be picked up off the floor when character Inventory is full.

(Message) You have no room for 53 adamantite pieces worth of gold.

If you have space in your inventory, you see the following message:

You have 53 adamantite pieces worth of gold (g).

( (g) being the space in the inventory after the character's spellbooks )

Change History (3)

comment:1 Changed 11 years ago by anonymous

duplicate of #610.

comment:2 Changed 10 years ago by takkaria

Fixed in [e5ddfe9] (SVN r990).

comment:3 Changed 10 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.0
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.