Opened 11 years ago

Closed 7 years ago

#632 closed change (duplicate)

Detect Enchantment should be more consistent

Reported by: anonymous Owned by:
Milestone: Triage Keywords: magic detection
Cc:

Description

Detect Enchantment should detect cursed/broken items of any kind: those are magical objects with a negative enchantment.

Detect Enchantment should not detect non-magical objects like potions of slime mold juice or amulets of adornment.

Change History (11)

comment:1 Changed 11 years ago by ekolis

"Broken" items are enchanted? I thought they were just plain damaged! Cursed I can understand as a curse is a type of enchantment.
The non-magical objects not being detected makes sense though...

comment:2 Changed 10 years ago by magnate

  • Keywords detection added

comment:3 Changed 10 years ago by magnate

  • Keywords magic added; detection removed

comment:4 Changed 8 years ago by magnate

  • Status changed from new to confirmed

comment:5 Changed 8 years ago by magnate

  • Type changed from bug to change

comment:6 Changed 8 years ago by magnate

  • Keywords magic,interesting added; magic removed

comment:7 Changed 8 years ago by magnate

  • Keywords magic,interesting,detection added; magic,interesting removed
  • Milestone changed from 4.0 to 3.3.0

Part of the detection aspect of DifficultGame

comment:8 Changed 8 years ago by magnate

  • Keywords magic detection added; magic,interesting,detection removed

comment:9 Changed 8 years ago by magnate

  • Milestone changed from 3.3.0 to Future

Punting in accordance with new milestone policy (that any other milestone is only set once someone is actually working on the ticket).

comment:10 Changed 8 years ago by magnate

  • Milestone changed from Future to 4.0

Initial assignment to v4 per http://trac.rephial.org/roadmap

comment:11 Changed 7 years ago by magnate

  • Milestone changed from 4.0 to Triage
  • Resolution set to duplicate
  • Status changed from confirmed to closed

This is now a duplicate of #509

Note: See TracTickets for help on using tickets.