Opened 11 years ago

Closed 10 years ago

#637 closed bug (fixed (in master))

Summoning sometimes "banishes" (deletes) the summoner

Reported by: takkaria Owned by:
Milestone: 3.1.1 beta Keywords:
Cc:

Description


Change History (3)

comment:1 follow-up: Changed 10 years ago by Dewmd (char name)

Noticed an instance where my mage was fighting with Horned Reaper 'U' in a hallway. My mage was low on mana, so I was plucking him with arrows at point blank range. He summoned in some buddies, one enriyes, and one osyluth... behind him in the hallway. I wasn't really paying much attention to them, as I hit the "n" repeat button and focused on my mage's HP status while the battle continued.

As the Horned Reaper turned to flee, that's when I noticed the other two 'U's had just vanished, completely! Maybe the Horned Reaper destroyed the weaker demons as he ran away from my mage?? But, there was no mention of the act of total abuse to fellow demons in the logs. Is this by design, or perhaps an extention of the open ticket shown here??

comment:2 in reply to: ↑ 1 Changed 10 years ago by anonymous

Follow up to Dewmd (char name):

Ok, ok, not a bug, but just a little wierd the system does not necessarily log or make note of bigger mobs crushing / gobbling up smaller mobs.

Not a bug.

comment:3 Changed 10 years ago by d_m

  • Resolution set to fixed
  • Status changed from new to closed

Added messages "X tramples over Y" and "X pushes past Y" which should hopefully clarify things.

Note: See TracTickets for help on using tickets.