Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#684 closed bug (invalid)

Looking at object.txt, new item "Great Hammer" has 8d1 damage

Reported by: ballenj@… Owned by:
Milestone: 3.1.1 beta Keywords:
Cc:

Description

Presumably it should do more random damage than "8d1"...
The version is Windows binary 3.1.0beta.

Change History (2)

comment:1 Changed 11 years ago by takkaria

  • Milestone changed from Triage to 3.1.1 beta
  • Resolution set to invalid
  • Status changed from new to closed

Nope, this is by design.

comment:2 Changed 10 years ago by anonymous

I agree with earlier poster that weapon should be more random. 8d1 is just 8. This is anomaly in weapon selection, all other weapons have more or less random damage dice.

Note: See TracTickets for help on using tickets.