Opened 11 years ago

Closed 9 years ago

#716 closed change (fixed (in master))

Re-examine rings of cat/dog

Reported by: takkaria Owned by:
Milestone: 3.2.0 Keywords: items
Cc:

Description

Complaint was that they're a bit useless.

Change History (8)

comment:1 Changed 11 years ago by magnate

So are mouse and reckless attacks. With the exception of Escaping, the new rings need a boost to the positive and a limit on the negative, so that they're an overall boon, otherwise they'll never compete for precious ring slots with plain single-stat or single-resist rings.

comment:2 Changed 10 years ago by anonymous

I find rings of reckless attack to be much, much better than any single base resist or most stat rings so I disagree with you there. I don't care either way about =mouse/cat but rfear is such a small benefit and stealth so important that =dogs really need help. Maybe RFear plus a +1 to speed for every -1 or -2 to stealth, on the reasoning that in Angband dogs move quickly?

comment:3 Changed 10 years ago by takkaria

  • Milestone changed from 3.1.1 beta to 3.1.2 beta
  • Status changed from new to confirmed
  • Type changed from bug to task

comment:4 Changed 10 years ago by magnate

  • Keywords items added
  • Summary changed from Re-exmaine rings of cat/dog to Re-examine rings of cat/dog

comment:5 follow-up: Changed 10 years ago by MarbleDice

Could change =Dog from "rFear/-4 stealth/-10 AC" to "rFear/-1d3 stealth/-2d4 AC" or something similar.

comment:6 in reply to: ↑ 5 Changed 10 years ago by magnate

Replying to MarbleDice:

Could change =Dog from "rFear/-4 stealth/-10 AC" to "rFear/-1d3 stealth/-2d4 AC" or something similar.

IMO even that's not usable. Rfear is very much a niche ability - not something for which you'd bother to carry a swap. IMO stealth is way more important than rfear or AC, so even with +10AC I still wouldn't use it. Something like rfear, +1d3 stealth, -10M5 AC would be ok.

What is =Cat?

comment:7 Changed 10 years ago by magnate

From Oook, we should look at adding rings/amulets which boost stealth. There could be two types of each: ones which have a drawback (say -3d3 to hit and dam) and deeper/rarer ones which don't. Fox and snake have been suggested as names.

comment:8 Changed 9 years ago by magnate

  • Resolution set to fixed
  • Status changed from confirmed to closed
  • Type changed from task to change

Ok, there is no ring of cat. Rings of dog and mouse tweaked to be slightly more attractive in https://github.com/angband/angband/commit/927f98a2299b2c7e9a648e4a728367a1065fee81

Note: See TracTickets for help on using tickets.