Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#737 closed bug (invalid)

dwarf priest got killed by light

Reported by: anonymous Owned by:
Milestone: 3.1.1 beta Keywords:
Cc:

Description

I don't recall ever being damaged by light breathers in previous versions of Angband. However, in 3.1.0, a dwarf priest died after a pseudo dragon breathed light.

Change History (3)

comment:1 Changed 10 years ago by ChodTheWacko

That's not a bug, only elfish races have resist light.

comment:2 Changed 10 years ago by takkaria

  • Resolution set to invalid
  • Status changed from new to closed

comment:3 Changed 10 years ago by takkaria

  • Milestone changed from Triage to 3.1.1 beta
Note: See TracTickets for help on using tickets.