Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#812 closed bug (fixed (in master))

Help handler missing from ui-birth.c

Reported by: Sean <kingofnorway@…> Owned by:
Milestone: 3.1.1 beta Keywords: help
Cc:

Description

Angband 3.1.0 beta running on Mac OS X, although this bug should affect all platforms.

During character creation, users are prompted to press ? to view the help, but it's not doing anything when I press ?.

I checked ui-birth.c in the source download on rephial, and there doesn't seem any code to handle this. It looks like it should be somewhere around line 200 in the code.

It'd be nice to have this help back, since it's pretty useful for new players.

This is my first bug report, so feel free to let me know if I'm missing something here.

Attachments (1)

ui-birth.c (26.5 KB) - added by Sean <kingofnorway@…> 10 years ago.
This is the unmodified file in question

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Sean <kingofnorway@…>

This is the unmodified file in question

comment:1 follow-up: Changed 10 years ago by takkaria

  • Resolution set to fixed
  • Status changed from new to closed

Hi, this is a duplicate of #676, which has been fixed already (see http://trac.rephial.org/changeset/1163).

comment:2 in reply to: ↑ 1 Changed 10 years ago by Sean <kingofnorway@…>

Great. Thanks for the reply, and apologies for the dupe.

comment:3 Changed 10 years ago by takkaria

  • Milestone changed from Triage to 3.1.1 beta
Note: See TracTickets for help on using tickets.