Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#815 closed bug (duplicate)

Lose turn when unable to attack

Reported by: fph Owned by:
Milestone: Keywords: duplicate
Cc:

Description

When you are (knowingly) unable to attack, e.g. under the effect of fear or wearing a ring of Escaping, you get the relevant message but still lose a turn. This constrasts with trying to walk through a wall, for which you get a message but you do not lose a turn.

Is this intentional? I think fixing this would prevent some newbie silly deaths.

Change History (3)

comment:1 Changed 10 years ago by fph

Sorry for the double bug (this is a duplicate of #814), I quaffed a potion of confusion and hit the browser "back" and "forward" buttons.

comment:2 Changed 10 years ago by sorear

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 9 years ago by magnate

  • Keywords duplicate added; fear combat removed
  • Milestone Triage deleted
Note: See TracTickets for help on using tickets.