Opened 9 years ago

Closed 8 years ago

#817 closed bug (worksforme)

Subwindows are completely blank

Reported by: polyonymous Owned by:
Milestone: 3.2.0 Keywords: windows
Cc:

Description

Running vista64, I had valid subwindows with my first character. After death and rerolling they show nothing (no changes through changing dungeon level and manually recalling monsters which should force a redraw I think). I upgraded to running build 1283, which is the most recent nightly, and the issue persists. I tried creating a fresh character and assigning window settings and it didn't work. The settings reload that I can edit them, but the windows aren't updating at all. If there's any other system information that would be helpful, let me know. I do run nonstandard windows sizes (Term-0 only), but other than that everything is standard.

Attachments (3)

Bolt_I.prf (16.0 KB) - added by anonymous 9 years ago.
Bolt_I (38.1 KB) - added by anonymous 9 years ago.
angband.INI (1.1 KB) - added by anonymous 9 years ago.
My main monitor is 1680x1050

Download all attachments as: .zip

Change History (9)

Changed 9 years ago by anonymous

Changed 9 years ago by anonymous

Changed 9 years ago by anonymous

My main monitor is 1680x1050

comment:1 Changed 9 years ago by polyonymous

attached the savefile, prf file, and angband.ini files to hopefully allow bug recreation

comment:2 Changed 9 years ago by takkaria

  • Milestone changed from Triage to 3.1.1 beta

comment:3 Changed 9 years ago by magnate

  • Keywords windows added; vista64 removed

comment:4 Changed 9 years ago by takkaria

  • Keywords subwindow display removed
  • Milestone changed from 3.1.1 beta to 3.1.2 beta

can't reproduce this on OS X; punting til 3.1.2

comment:5 Changed 8 years ago by magnate

  • Milestone changed from 3.2.0 to 3.3.0

Punting to 3.3: non-urgent bug or change.

comment:6 Changed 8 years ago by magnate

  • Milestone changed from 3.3.0 to 3.2.0
  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce on gcu, sdl, gtk or x11. Closing until someone else comes along with the same issue.

Note: See TracTickets for help on using tickets.