Opened 10 years ago

Closed 9 years ago

#832 closed bug (worksforme)

Morgoth crash

Reported by: takkaria Owned by:
Milestone: 3.2.0 Keywords: blocker
Cc:

Attachments (2)

1000.Chrisc (56.8 KB) - added by magnate 9 years ago.
savefile ready to fight Morgoth in bottom-left corner of dungeon
1001.Chrisc (55.0 KB) - added by magnate 9 years ago.
savefile ready to fight Morgoth in top-right corner of dungeon

Download all attachments as: .zip

Change History (8)

comment:1 Changed 10 years ago by takkaria

  • Keywords blocker added

comment:2 Changed 10 years ago by takkaria

  • Milestone changed from 3.1.1 beta to 3.1.2 beta

OK, reporter says that they don't have the savefile, so not fixable for 3.1.1

comment:3 Changed 9 years ago by takkaria

  • Milestone changed from 3.1.2 beta to 3.1.3

punting again

comment:4 Changed 9 years ago by magnate

I cannot reproduce this - savefile attached in case anyone else can.

Changed 9 years ago by magnate

savefile ready to fight Morgoth in bottom-left corner of dungeon

Changed 9 years ago by magnate

savefile ready to fight Morgoth in top-right corner of dungeon

comment:5 Changed 9 years ago by magnate

  • Status changed from new to pending

Cannot reproduce in any corner of the dungeon. Setting to pending until someone else can or we decide it's a "worksforme".

comment:6 Changed 9 years ago by magnate

  • Resolution set to worksforme
  • Status changed from pending to closed

Considered no longer extant as of http://bit.ly/gQGEo9

Note: See TracTickets for help on using tickets.