Opened 10 years ago

Closed 2 years ago

#85 closed task (fixed (in master))

Use Mr. Att logo on all platforms

Reported by: takkaria Owned by:
Milestone: 4.0 Keywords: windows
Cc:

Description

How's this for branding?

Attachments (6)

mr_att.svg (3.9 KB) - added by takkaria 10 years ago.
Mr. Att symbol
mr_att_icons.svg (13.7 KB) - added by ajps 9 years ago.
Full Mr Att and "Att in a hat" icons with white outlines
Angband.icns (145.7 KB) - added by roustk@… 9 years ago.
Updated MacOS icon, using new outlined Mr Att (with 1% opaque fill inside @, for clickable area).
mr_att.ico (239.3 KB) - added by ekolis 9 years ago.
Mr. Att icon file created from the SVG with Inkscape and Icon Sushi
mr_att.2.ico (66.9 KB) - added by ekolis 9 years ago.
Revised Mr. Att icon for Windows with multiple resolutions
mr_att.3.ico (52.3 KB) - added by ekolis 9 years ago.
Another revision of the Mr. Att icon for Windows

Download all attachments as: .zip

Change History (20)

Changed 10 years ago by takkaria

Mr. Att symbol

comment:1 follow-up: Changed 10 years ago by pmac

What is an "svg" file? The extension is unrecognized by my (basic) software on OS X.

comment:2 in reply to: ↑ 1 Changed 10 years ago by ajps

Replying to pmac:

What is an "svg" file? The extension is unrecognized by my (basic) software on OS X.

Scalable Vector Graphics I think it stands for. It's an XML-based vector graphics format that's being slowly adopted across platforms . It shouldn't be any problem to supply it in whatever format is useful to people though.

If you're having trouble viewing it to give an opinion, you can see various bitmap renderings at http://ajps.mine.nu/angband/mratt

comment:3 Changed 10 years ago by takkaria

  • component changed from Port-specific to Main game
  • Keywords port added

comment:4 Changed 9 years ago by takkaria

#568 did this on OS X; there are PNGs for Linux already. Now just Windows to think about, and I have no idea how to do things right there.

comment:5 Changed 9 years ago by roustk@…

Actually, #567 ([35ac22d] (SVN r838)) did this for OS X.

Changed 9 years ago by ajps

Full Mr Att and "Att in a hat" icons with white outlines

comment:6 Changed 9 years ago by ajps

These versions with white outlines around the @ and legs show up better on dark/busy backgrounds. (SVG only I'm afraid)

Changed 9 years ago by roustk@…

Updated MacOS icon, using new outlined Mr Att (with 1% opaque fill inside @, for clickable area).

Changed 9 years ago by ekolis

Mr. Att icon file created from the SVG with Inkscape and Icon Sushi

Changed 9 years ago by ekolis

Revised Mr. Att icon for Windows with multiple resolutions

Changed 9 years ago by ekolis

Another revision of the Mr. Att icon for Windows

comment:7 Changed 9 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.0

comment:8 Changed 9 years ago by takkaria

  • Milestone changed from 3.1.0 to 3.1.1

bumping til next release

comment:9 Changed 8 years ago by takkaria

  • Keywords windows added; port removed
  • Milestone changed from 3.1.1 beta to 3.1.2 beta
  • Status changed from new to confirmed
  • Type changed from change to task

Only platform left here is Windows and I can't test there atm -> bumping to 3.1.2

comment:10 Changed 7 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:11 Changed 6 years ago by magnate

  • Milestone changed from 4.0 to 3.5.0

These are all underlying or uncontroversial issues, unconnected with the experimental nature of v4 - therefore re-setting to V milestone.

comment:12 Changed 4 years ago by takkaria

  • Milestone changed from 3.5.0 to Future

Punting to post 3.5.

comment:13 Changed 3 years ago by nckmccnnll

  • Milestone changed from Future to 4.0

If this isn't done already I'd really like to see it in 4.0

comment:14 Changed 2 years ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from confirmed to closed

Failed to read the above, did a new icon and changed it in 901db10; testing in windows indicates it works.

Note: See TracTickets for help on using tickets.