Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#871 closed bug (invalid)

/ misidentifies ' as Angel

Reported by: KZK Owned by:
Milestone: 3.1.2 beta Keywords: recall
Cc:

Description

The / Identification command misidentifies ' as A (Angel).

Change History (5)

comment:1 Changed 10 years ago by takkaria

Can't reproduce that here-- what platform and version are you using?

comment:2 Changed 10 years ago by magnate

  • Keywords recall added
  • Milestone changed from Triage to 3.1.2 beta

comment:3 Changed 10 years ago by takkaria

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 Changed 10 years ago by kzk

Not quite invalid. Needs to be Reopened.

I see now that it is likely because I use the ` as a macro to Activate the phial (Af\s) which would likely send the / command to my macro/keymap. The problem is that / is likely seeing macros/keymaps. Infact I deleted it and tested it, and Indeed the / command is seeing my Macro and it should not.

Windows 3.10beta btw.

comment:5 Changed 10 years ago by KZK

I changed my Macro for ` (Af\s)to a keymap (m1d\s), and it doesn't seem to recall anymore, therefor it seems only to affect Macro's and not keymaps (as I erroneously suggested above.

Note: See TracTickets for help on using tickets.