Opened 10 years ago

Closed 8 years ago

#914 closed change (fixed (in master))

Display a detection radius marker in graphics mode

Reported by: takkaria Owned by: takkaria
Milestone: 3.4.0 Keywords: graphics,detection
Cc:

Description (last modified by fizzix)

Right now nothing is shown; we should discolour in some way to show it's a radius change.

Currently blocking on needing a tile for Nomad and Adam Bolt tiles (and preferably a new one for DVG too).

(linked: #709)

Change History (8)

comment:1 Changed 10 years ago by takkaria

  • Status changed from new to confirmed

comment:2 Changed 9 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:3 Changed 9 years ago by takkaria

  • Milestone changed from 4.0 to 3.3.0
  • Owner set to takkaria
  • Status changed from confirmed to assigned

comment:4 Changed 9 years ago by takkaria

  • Description modified (diff)

comment:5 Changed 9 years ago by magnate

  • Keywords graphics,detection added; graphics removed

Part of the detection aspect of DifficultGame

comment:6 Changed 8 years ago by magnate

  • Milestone changed from 3.3.0 to 3.4.0

Postponing to 3.4 per IRC

comment:7 Changed 8 years ago by takkaria

Nomad has a tile in his newest tileset (see forum) for this, just need one for Adam Bolt.

Nomad also suggests that we just have a tile that gets overlaid on top of the other tile. This is a good idea, might be a pain to implement though.

comment:8 Changed 8 years ago by fizzix

  • Description modified (diff)
  • Resolution set to fixed (in master)
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.