Opened 8 years ago

Closed 5 days ago

#917 closed change (wontfix)

Add new curses: Nullify

Reported by: takkaria Owned by:
Milestone: 4.1 Keywords: items curses
Cc:

Description

Stops the item doing anything until it's uncursed, maybe with *remove curse*. Use it on OoD items?

Change History (6)

comment:1 Changed 8 years ago by magnate

  • Keywords items added; curses item removed

comment:2 Changed 7 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:3 Changed 6 years ago by takkaria

  • Keywords curses added
  • Milestone changed from 4.0 to 3.3.0

comment:4 Changed 6 years ago by magnate

  • Milestone changed from 3.3.0 to Future
  • Status changed from new to confirmed

Punting in accordance with new milestone policy (that any other milestone is only set once someone is actually working on the ticket).

comment:5 Changed 2 years ago by nckmccnnll

  • Milestone changed from Future to 4.1

Revamp of curses in 4.1

Last edited 2 years ago by nckmccnnll (previous) (diff)

comment:6 Changed 5 days ago by nckmccnnll

  • Resolution set to wontfix
  • Status changed from confirmed to closed

Not really in keeping with current curse implementation. Closing.

Note: See TracTickets for help on using tickets.