Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#964 closed bug (worksforme)

Keymap overwriting bug

Reported by: KZK Owned by:
Milestone: Keywords: macros
Cc:

Description

When I changed the keymaps in the new 3.1.1 version, for t (T), T (t) and x (w0\s), somehow or other it overwrote a new keymap for w (w0), which really screwed things up. w is not supposed to have a keymap, and I never changed it (imported files from 3.1.0 version).

Windows version. 1626

Change History (4)

comment:1 Changed 9 years ago by magnate

  • Keywords macros added

comment:2 Changed 9 years ago by magnate

I can't reproduce this. Perhaps it was an accidental keypress somewhere?

comment:3 Changed 9 years ago by takkaria

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed 9 years ago by magnate

  • Milestone Triage deleted
Note: See TracTickets for help on using tickets.