Opened 10 years ago

Closed 10 years ago

#968 closed bug (worksforme)

character creation broken in nightly build

Reported by: anonymous Owned by:
Milestone: Triage Keywords: birth
Cc:

Description

using the nightly build, new characters have equipment bonuses and other fields filled with apparently random data. Character dump is attached.

Build 1677 running on Ubuntu 9.04.

Attachments (1)

Imbor.txt (4.2 KB) - added by anonymous 10 years ago.
character dump text file.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by anonymous

character dump text file.

comment:1 Changed 10 years ago by magnate

  • Resolution set to worksforme
  • Status changed from new to closed

Closing as I cannot reproduce this in [a8af680] (SVN r1693) and nobody else has confirmed it. Anyone who can confirm should feel free to reopen it.

Note: See TracTickets for help on using tickets.