Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#971 closed bug (duplicate)

inconsitency in monster info and rod information

Reported by: anonymous Owned by:
Milestone: Triage Keywords: duplicate
Cc:

Description

I used a rod(unidentified) in a hairy mold L36.

In the moster info it showed up that it cannot be slept.
But the rod remained unidentified.
Later I identified the rod as sleep monster.

Change History (3)

comment:1 Changed 10 years ago by KZK

That's not a bug, it's a feature.

comment:2 Changed 10 years ago by magnate

  • Keywords id added; sleep rod removed
  • Resolution set to duplicate
  • Status changed from new to closed

It's a bug, but this is a duplicate of #708.

comment:3 Changed 9 years ago by magnate

  • Keywords duplicate added; id removed
Note: See TracTickets for help on using tickets.