Opened 10 years ago

Closed 10 years ago

#1054 closed bug (invalid)

Sensing reveals some ego items

Reported by: SilverD Owned by:
Milestone: 3.1.2 beta Keywords:
Cc:

Description

You see Mithril Shots (2d4).
You have Mithril Shots (2d4).
You feel Mithril Shots of Wounding in your pack is excellent...

The only things aren't visible are to-h and to-d.

Change History (2)

comment:1 Changed 10 years ago by anonymous

This has been raised before: because items of power/accuracy/etc. have no other powers except high to-hit and to-damage, you learn the ego name when you pseudo id them.

http://angband.oook.cz/forum/showthread.php?t=2259

comment:2 Changed 10 years ago by magnate

  • Resolution set to invalid
  • Status changed from new to closed

What he said. This is not a bug.

Note: See TracTickets for help on using tickets.