Opened 9 years ago

Closed 6 years ago

#1312 closed bug (wontfix)

Savefile creates reproduceable crash

Reported by: takkaria Owned by:
Milestone: 3.5.0 Keywords: savefile
Cc:

Description (last modified by takkaria)

Find attached. on OS X.

version: v3.2.0-229-g4143ff7

Change History (8)

comment:1 Changed 9 years ago by takkaria

  • Description modified (diff)

comment:2 Changed 9 years ago by takkaria

Hmm, I can't attach the file for some reason. file is here: http://takkaria.org/junkyard/Celeb

comment:3 Changed 9 years ago by magnate

What is the crash? When I load that savefile, it takes me to the quickstart birth screen. Pressing Y creates a new char that seems fine.

comment:4 Changed 9 years ago by elly

Got a stack trace? I can't reproduce this either.

comment:5 Changed 8 years ago by noz

Nor I (linux, SDL). Same as magnate, I go straight to the birth screen. May need confirming on OSX.

comment:6 Changed 8 years ago by magnate

  • Milestone changed from 3.3.0 to Future

Punting to Future because of lack of owner and imminent release of 3.3.0

comment:7 Changed 6 years ago by takkaria

  • Milestone changed from Future to 3.5.0

Assigning still-open bugs from Future to 3.5 for fixing.

comment:8 Changed 6 years ago by takkaria

  • Description modified (diff)
  • Resolution set to wontfix
  • Status changed from new to closed

This is a 3 year old ticket, no point in chasing up an unreproduceable savefile bug from that long ago.

Note: See TracTickets for help on using tickets.