Opened 13 years ago

Last modified 10 years ago

#221 assigned task

Switch to using cave_info2[][] for player-specific bits

Reported by: takkaria Owned by: elly
Milestone: v4 Keywords: cleanup


Rename cave_info2[][] to play_info[][]. Separate out 'player'-related flags into the play_info array and keep 'cave'-related flags in the cave_info array. (Un-style)

Change History (2)

comment:1 Changed 13 years ago by takkaria

  • Keywords cleanup added

comment:2 Changed 10 years ago by magnate

  • Owner set to elly
  • Status changed from new to assigned
  • Type changed from bug to task

To be handled with/after elly's cave refactoring ...

Note: See TracTickets for help on using tickets.