Opened 12 years ago

Closed 11 years ago

#404 closed bug (worksforme)

crash when squelching floor object

Reported by: ChodTheWacko Owned by:
Milestone: 3.1.0 Keywords:
Cc:

Description

Go to the rod in front of the magic store, and attempt to squelch it via:
K - a

The game crashes immediately.

Attachments (2)

crud (41.0 KB) - added by anonymous 12 years ago.
test case
crud3.prf (14.4 KB) - added by anonymous 12 years ago.
pref file - in case you need it

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by anonymous

test case

Changed 12 years ago by anonymous

pref file - in case you need it

comment:1 Changed 12 years ago by ChodTheWacko

Ah, I think the problem is the rod is already squelched, but is visible, allowing you double squelch it.

comment:2 Changed 12 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.0

comment:3 Changed 11 years ago by ajps

  • Resolution set to worksforme
  • Status changed from new to closed

Whatever the problem was here, it appears to have been fixed - the supplied savefile no longer crashes the game.

Note: See TracTickets for help on using tickets.