Opened 11 years ago

Closed 11 years ago

#846 closed bug (duplicate)

Numbers in item description neglect item's own pval

Reported by: magnate Owned by: magnate
Milestone: 3.1.1 beta Keywords:
Cc:

Description

I found a heavy weapon - when I inspected it it said "blows/round: 2". When I wielded it, it said "blows/round: 3" - it had +5 DEX. I think damage amounts don't take into account additional damage from a STR pval either.

Change History (2)

comment:1 Changed 11 years ago by magnate

  • Status changed from new to assigned

Ok, I can't see anything in describe_combat() or calc_bonuses which should prevent the weapon's pval being correctly taken into account in the calculation - but it's definitely not, so I'm missing something.

comment:2 Changed 11 years ago by magnate

  • Resolution set to duplicate
  • Status changed from assigned to closed

Ooops, duplicate of 706

Note: See TracTickets for help on using tickets.