Version 3 (modified by nckmccnnll, 7 years ago) (diff)



Names used, especially for variables, functions and so on


  • IMHO it's important to get variable and function names right so that code is easy to read, and make us more likely to reflect what we want as game reality with our code (Nick)
  • Here are some possible things to change (Nick):
    • cave (as in the struct) to something indicating "the current level"
    • dungeon() similar
    • gf to maybe projectable?
    • tval and sval to type and subtype?
    • quark?